•   almost 7 years ago

May I use a beta version of ForexConnect API?

I recently discovered a bug in the ForexConnect API:
http://forexforums.dailyfx.com/forexconnect/598636-disconnected-event.html

The friendly folks from Forex are offering me a beta version of the upcoming ForexConnect API v1.2.3.
Now, it seems that using that beta version would give me an unfair advantage in this contest.

Would my app get disqualified if I used that beta version?
What would be the alternatives?

Thanks,

- Bernd

  • 1 comment

  • Manager   •   almost 7 years ago

    Hi Bernd,

    Thanks for your question. Applications should be developed and tested using the latest production version of the API, version 1.2.2. You can test with the beta build, but we do not recommend that you use a ForexConnect beta in the version of your product that goes to users.

    Best,
    Marny

Comments are closed.